1

I painstakingly follow a complex, windy road, drawing a line using the create features tool. My points are snapped to a line in another layer. I finish the line by double clicking, and many of the vertices I added are lost, simplifying the line to fewer points. As a result, the line no longer follows the natural curve that I had tried to have it follow. The angular line with few vertices are way off from the original road. How do I stop it from doing this?

I repeatedly tried to digitize the line, but this happened every time. If it matters, there are also grids on my map that I can't get rid of either.

3
  • I just added more details. Is this better? Commented May 17, 2023 at 1:01
  • 3
    Since this seems to be a SpatialReference and/or snapping issue, you really need to specify the exact contents of your SpatialReferece and Snapping environments.
    – Vince
    Commented May 17, 2023 at 12:07
  • 2
    When you created the featureclass, are you sure the xy tolerance is 1mm. Have you tried to create a featureclass inside a geodatabase, if it has the same result?
    – riflo
    Commented May 17, 2023 at 17:00

0

Browse other questions tagged or ask your own question.