4

I am currently analysing landscape change in the Netherlands, for which I am using maps which have Amersfoort 28992 as their standard CRS. However the most recent map uses Amersfoort 4289 instead. For my analysis I need to change the raster resolution of the most recent map, which I was planning to do with the align raster function under the raster tab. This doesn't work as the CRS do not match each other. I am not able to change the latest map from 4289 to 28992. If I change the 28992 map to 4289 it's not projected on the same place anymore. What would be the best way to go from here?

1
  • Have you tried reprojecting one of the datasets?
    – Erik
    Commented Jun 1, 2023 at 15:07

1 Answer 1

7

You hit the already classical problem: do not change the layers's CRS, instead use Menu Raster > Projections > Warp (reproject) (in case of raster layers).

Alternatively, you could have the same effect by exporting/saving the layer and in the export dialog choose the new CRS.

See here for background about the difference between chaging layer CRS and reprojecting: https://gis.stackexchange.com/a/392388/88814 and https://gis.stackexchange.com/a/383437/88814

1
  • 1
    Saving the layer and changing the CRS to Amersfoort 28992 RD new seems to have done the trick already! I haven't tried the warp function yet, but will do that as well, as it is my first time working with raster's it seems wise to understand the warp tool as well. Thanks a lot!
    – Hartje
    Commented Jun 1, 2023 at 15:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.