0

I have installed GeoServer 2.23.2 and publish a Raster as WCS. I notice that GeoServer supported 1.0.0 and 1.1.1,but I can use "http://192.168.40.161:8080/geoserver/ows?service=WCS&version=2.0.1&request=GetCoverage&coverageId=Raster__C1000002008091120000816_NDVI&format=tiff"gain Data. I don't know why?

enter image description here

1
  • 1
    It supports all the versions listed on the home page
    – Ian Turton
    Aug 4, 2023 at 12:02

1 Answer 1

2

The message you see under the "Web Coverage Service" can be edited in the WCS admin panel, you can modify it to say 2.0 too, it won't change what GeoServer can do.

The actual supported versions are the ones in the boxes below.

1
  • I understand. Thank you
    – 苏云明
    Aug 7, 2023 at 5:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.