0

My 2D output from ArcScene is very pixelated, regardless of the export format I use. I've tried higher DPI, but that doesn't seem to help. I've tried PDF, JPEG, SVG, TIFF, .ai. They're all very pixelated. I attached an example of a 300 dpi JPEG output. Any ideas on how to adjust the settings so I can get a higher resolution? I tried zooming in and exporting, and the zoomed-in version of the layer had higher resolution. This is my first time using ArcScene so I'm not very familiar with the basics.

Jpg output

5
  • How did you configure the surface on which the scene was built?
    – Vince
    Sep 25, 2023 at 1:23
  • I created a TIN using a 30-meter resolution DEM. Then I imported the TIN into ArcScene. I'm not sure if this is fully answering your question. Two other layers (bottom and top) are polygons and one is a point layer.
    – Hailey
    Sep 25, 2023 at 1:40
  • There's a number of controls that allow you to specify the analysis resolution. There's a memory/compute cost for increased resolution (based on a square rule -- twice the resolution costs four times as much), so you need to be very careful. It's been ages since I last used ArcScene, but setting the underlying surface is pretty fundamental, so you want to look at the properties of your scene.
    – Vince
    Sep 25, 2023 at 2:43
  • Thanks for the advice, Vince. I tried adjusting those rendering settings (under Layer Properties - Rendering - Optimize) and nothing changed. I also tested this with the vector layers to no avail, and they appear pixelated in the ArcScene display, even with the highest rendering settings. Maybe there is a specific location that adjusts the scene resolution properties, rather than just the layer properties? If so, I haven't been able to find it.
    – Hailey
    Sep 26, 2023 at 1:37
  • I ended up exporting 2d maps from ArcMap at high resolution, then edited the perspective in Illustrator. I never figured out how to increase the resolution from ArcScene.
    – Hailey
    Sep 26, 2023 at 6:54

1 Answer 1

0

Go to "Export Scene", choose export format as .tif, select the resolution you want and then on the bottom of the window change "View size" to the highest it'll let you. That should make it better...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.