0

We recently purchased a drone and our county decided to use Drone2Map for stitching (see technical specs below). It's been working fine since July. The county had to switch my laptop out for a workstation about a month ago because the laptop kept crashing. The workstation has plenty of juice to run it. This past week I tried to create a 2D project. I named it, imported 4,032 images from 6 folders (1 mission), and clicked create like always. It spins for a few seconds and just does nothing. If I click it again nothing happens. If I close out the app and reopen it I can do the same thing, with the same result. If I reboot the computer, same result. At some point in the last two weeks we had an internet connectivity issue at the office, so I signed out of my ESRI account and signed back in. Same result. Rebooted again, same result. I tried only importing one folder of pictures. No difference.

The drone mission was an ortho area route that was automatically computed in FlightHub 2. It did take several trips on different days to complete due to weather and batteries, but all trips were done between 10:00 am and 2:00 pm.

Any ideas what could be happening?

Background on me, I'm not a programmer, just an end user, but I'm not new to GIS. I have a graduate certificate in GIS from NCSU, and have used various Esri products for the last 10-15 years, including ArcGIS Pro and Drone2Map currently. I am relatively new to the drone community, but I'm using mostly automated flight patterns.

Tech Specs: Drone: DJI Mavic 3 Enterprise, purchased July 2023 Computer: Intel (R) Xeon(R) W-2155 CPU @3.30 GHz, 32GB RAM, Windows 11 Pro for Workstations Version 22H2, 2 NVM drives (1 and 2 TB), NVIDIA Quadro RTX 5000 GPU

ArcGIS Pro 3.2.1 (have not installed the 3.2.2 patch yet)

Drone2Map: 2023.2.1, Standard licenseScreen Grab

2
  • 2
    How many photos were in the single folder you imported? Too many images is a good starting point. 4,000 images would require 200 + GB of RAM I would think. Use GDAL or EXIFTool to confirm your images are storing location data. Try with a hundred images first.
    – GBG
    Feb 9 at 23:48
  • Thank you! There were a little over 500. My IT department figured it out yesterday. Apparently our anti malware program from SOPHOS wasn't getting along with Drone2Map. They changed some settings on the anti malware program and it's working great now. I don't know what settings they changed, unfortunately. Feb 14 at 16:02

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.