2

i've clipped a raster in 20 smaller images and i can zoom in until 1:150 in the original raster but, in the smaller ones, when i go below 1:4000, the workspace goes blank.

i'm working with arcgis 9.3 and can't find any configuration/solution to this problem.

  • 1
    Have you tried rebuilding the pyramids on the images? When you clipped the images, did you reduce the resolution by accident? – Sean Jan 3 '11 at 20:18
  • all the images, including the original one, are have the same resolution. regarding the pyramids, i even tried to rebuild them in version 10, but the result is the same: the vectorial layers remain visible, the rasters don't. – Marinheiro Jan 4 '11 at 9:18
1

I remember having a similar problem owing to incorrect coordinate system definition. Can you a) verify that your rasters have a coordinate system defined and b) it is the correct coordinate system?

  • they all have coordinate system defined and it's the correct one. If I open a road shape of those areas, the roads line up perfectly with the rasters. the project opened in arcgis 10 is fine, but I have to work in 9.3 – Marinheiro Jan 3 '11 at 2:48
1

I'm not sure how this would have happened from clipping the data but, do you have a visible scale range set on the layers? Go to the layer properties, in the general tab, and check the scale range.

  • nope, "don't show layer when zoomed" is unchecked. – Marinheiro Jan 3 '11 at 23:51
1

Have you tried recalculating the spatial index?

  • nope, removing the spatial index and adding a new one didn't resolve it. – Marinheiro Jan 4 '11 at 15:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.