Today I installed QGIS 1.8.0 and I have the same error as this one: How can I fix QGIS 1.8 startup issues due to missing qwt5.dll library?. The sollutions how ever don't seem to work. What I have found out about it is that certain files and subfolders are in folders where they are not supposed to be. For example: the QGIS-executable is in c:\program files\quantum gis lisboa\apps\qgis\bin\ while it should be in c:\program files\quantum gis lisboa\bin\ where also the qwt5.dll-file can be found. By copying the files from the first folder to the latter I am able to start QGIS. I still get errors though, for example that plugins can't be found. This again, I can solve be copying folders. Now I can use QGIS more or less, but it doesn't run like it is supposed to. Does anyone know how I can fix this problem?

  • 4
    Try installing from OSGeo4W instead. I think it will prove to be much less trouble.
    – underdark
    Jan 14, 2013 at 15:01
  • The problem is the computer I wanted it for isn't connected to the internet (I know, very old fashioned:)), so that wasn't really an option. I was able to install 1.7.4 though, so I'll use that for now. I also put this here because this is 'something going wrong in the software' and that perhaps someone could use this info to fix it:) Jan 15, 2013 at 7:40

2 Answers 2


The startup issues with QGIS 1.8.0 standalone can be solved by installing in a folder without blanks, that is not in C:\Program files\ or C:\Programs (x86)\ as it is the default.

Swapping the files is not sufficent, the Osgeo4w Icon and CRS synchronisation also do not work, leaving you with outdated CRS definitions which differ from the installed GDAL package.

For Osgeo4w, you can download-only the packages, and install them on another computer without internet access locally.

You are right that there is "something wrong" with the standalone installer, but the matter is already fixed in OSGe4w, but not regarded as critical. So it will be put into the next stable standalone version of QGIS.


Maybe you can try to remove with revouninstaller QGIS 1.8.0 and after you have disabled firewall (in my case Comodo) or other active defense reinstall QGIS .

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.