-1

I am working with a layer that is in EPSG 26911 and I need to reproject it to EPSG 3857. When I open the reproject tool I am not able to select or add an input layer. I tried using Python to reproject the layer and it also is not working. I have triple checked my file path. When I load it manually it works. Does anyone know why neither the reprojection tool nor Python is working?

New contributor
Heather Shaw is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
4
  • 1
    Can you edit your question to specify what type/format your layer is.
    – user2856
    Commented Jul 10 at 21:12
  • I have a raster image. I have tried using the raster to polygon tool to see if I can then project it when it is a shapefile but it's not working. Commented Jul 12 at 17:42
  • I tried various python coding to see if I could address the issue that way, but still nothing is working Commented Jul 12 at 17:42
  • Thanks Heather. Can you edit your question to add that info. I see the reason your question was closed was because you asked about python but didn't provide any code. If you take the python out (edit question) so you're just asking about using the reproject tool and your raster layer and specify exactly which tool you used (e.g. GDAL-Raster projections-Repoject (warp) tool or Vector-General-Reproject layer tool or something else) and and the parameters you entered in that tool (screenshot might help) your question can get re-opened.
    – user2856
    Commented Jul 12 at 21:45

0

Browse other questions tagged or ask your own question.