4

I would like to change the number of digit of decimal point when I calculate area.

For example Now: 32.456677 Ideal: 32.46

I try to adjust "output field width" and "Precision" These don't work well.

Let me know how to adjust the number of digit of decimal points.

2
  • You are right!! I got success. Appreciate! Jan 30, 2013 at 20:13
  • @JermainMarthin: I'm glad it helps! I've posted my comment as an answer, it would be good if you could mark it as accepted by clicking the tick mark next to the answer.
    – Jake
    Jan 30, 2013 at 20:28

1 Answer 1

3

The rounding to two decimal places is only applied after you click "Save" in the Field Calculator. Setting Precision to 2 and Width to something large like 10 should work.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.