3

This question already has an answer here:

I need to calculate multiple ring-buffers, but every time I try, arcgis produces a failure:

Executing (Multiple Ring Buffer): MultipleRingBuffer Y:\GIS\RDY\clip\sn_clip.shp Y:\GIS\RDY\sn_clip_ring.shp 100;250;500;750;1000;1250;1500;1750;2000;2250;2500;2750;3000;3250;3500;3750;4000;4250;4500;4750;5000;5250;5500;5750;6000;6250;6500;6750;7000;7250;7500;7750;8000;8250;8500;8750;9000;9250;9500;9750;10000;10250;10500;10750;1100 Meters distance ALL FULL Start Time: Fri Feb 15 12:03:02 2013 Running script MultipleRingBuffer... ERROR 999999: Error executing function. The table was not found. The table was not found. [union] The table was not found. The table was not found. [union] Invalid Topology [Topoengine error.] Failed to execute (Union).

Completed script MultipleRingBuffer... Failed to execute (Multiple Ring Buffer). Failed at Fri Feb 15 13:58:58 2013 (Elapsed Time: 1 hours 55 minutes 56 seconds)

I don't get it. Can anyone help me with this? Note that I'm not used to python.

marked as duplicate by PolyGeo Aug 19 '16 at 1:22

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    What version of ArcGIS are you using? – Mapperz Feb 16 '13 at 20:20
  • 3
    couldn't help but notice that your last increment doesn't follow from the previous ie 10750;1100 is 1100 supposed to be 11000 ? – user681 Feb 16 '13 at 21:21
  • @ Mapperz: i'm using ArcMap 10.1 – Seba Feb 17 '13 at 13:18
  • @Dan Patterson: thanks for that announcement, but that's not the error. – Seba Feb 17 '13 at 13:19
  • 1
    Have you tried selecting out a single feature from Y:\GIS\RDY\clip\sn_clip.shp into a new much smaller shapefile and tried MultipleRingBuffer on that to see if your procedure or data seems to be the issue? – PolyGeo Feb 18 '13 at 9:11