1

I have a license for ET Geowizards and I keep coming up with an error using various tools. Most recently I have been using the Global Snap Polylines tool. I ran it a few times and then it randomly threw the follwoing error in the log file:

!Start Snap Polyline Layer Wizard Date: 2/27/2013 Time: 3:37:44 PM The table already exists. ETGW 10.2 for 10.1, 21 July 2012; ArcGIS 10.1.3035: ET_ExportToPGDBFCDropZM w =4 !Error: Snap Polyline Layer Wizard Date: 2/27/2013 Time: 3:37:44 PM

The table does not already exist. I've tried using different output names and even different output workspace locations and the error still persists. I'm wondering if I need to clear the ET Geowizards cache somehow or maybe it's another issue altogether? If anyone knows what is causing this, I would like to hear.

Thanks, Mike

1
  • When I do have problems with ET, I do contact Ianko's team via [email protected]. Usually they are very fast with solutions.
    – Tomek
    Feb 28, 2013 at 6:54

1 Answer 1

2

There might be something wrong in your temp workspace. Try the following: 1. Go to ET GeoWizards toolbar ==> Help ==> Settings and check the location of the ET GeoWizards temp folder. 2. In Windows explorer go to the temp folder and delete all contents ( or at lest "et_tempGDB.mdb", "et_tempFGDB.gdb" and all "etx_Temp" files)

You can also download ET GeoWizards again from http://www.ian-ko.com, uninstall your current version and install the new one. The About dialog should state "Built 02 November 2012"

Tomek is correct, the fastest way to get support for our products is to send a message to [email protected]

Regards

Ianko

2
  • Thanks Ianko, but I've been running ET Geowizards for a few years now with various versions. It's a great cost efficient product, but this is an error message I've run into time and time again. I don't accept an uninstall/reinstall as an appropriate workaround anymore, which is usually the response I get and the only thing that works. Can't we just resolve this issue from source? I've talked to many colleagues who use this product and run into the same issue in various circumstances. I do appreciate you taking the time to address this issue though.
    – Mike
    Mar 22, 2013 at 19:09
  • Mike, Cleaning the temp workspace should take care of this problem. About the uninstalling/installing issue: I recommended this because the latest built has several bugs fixed (you can think about it as a service pack). Regards Ianko
    – Ianko
    Apr 5, 2013 at 7:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.