0

I am one of the users that is currently using ArcIMS to build a web GIS,so I have not had migrated to ArcGIS Server yet, therefore can I use Flex viewer 2.2 in ArcIMS 9.3 or 10? Will it cause any problem with it ? If so, can any one help me how to start learning with flex viewer for (API)?

  • yes, ArcIMS10, or 9.3, the second part from the Q, is it, any advice for learning Flex API . – GIS Man Jan 24 '11 at 17:54
3

Yes, you can use it. Here is ESRI's example: http://help.arcgis.com/en/webapi/flex/samples/index.html?sample=ArcIMS

You should look into the ArcIMSMapServiceLayer class: http://help.arcgis.com/en/webapi/flex/apiref/com/esri/ags/layers/ArcIMSMapServiceLayer.html

  • Thank you very much Anthony -GISCOE- , but is there any video tutorial about learning Api for Flex. – GIS Man Jan 24 '11 at 18:27
1

is there any video tutorial about learning Api for Flex

Start off here: Adobe Flex in a week

Then check out the latest vids from Esri on Flex.

  • Go here and type Flex in search box = plenty of videos to get u started
  • Thank you very much Simon for helping me ............thank you again – GIS Man Jan 25 '11 at 14:01
  • Thank you is all and well, but an up vote means more :) – Simon Jan 26 '11 at 5:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.