1

I am attempting to visualize an orthophoto in ArcScene 10.1 at the same resolution it is at in ArcDesktop 10.1. I have set the "Quality enhancement for raster images" to it's highest extent. But, the resolution is still low (i.e. it is very pixelated). In ArcDesktop I can see individual downed trees within the orthophoto, but within ArcScene I can barely see roads. Does anyone have any suggestions?

Thanks in advance.

  • Have you checked the "Display Quality" under Layer Properties > Display > Display Quality? – Aaron Mar 19 '13 at 4:24
  • Yes, Display Quality is at it's highest setting (past Normal). I did notice when I check "Display raster resolution in table of contents" that the Res is 1:6.6677, but it should be 1:1 (I would think) after going to Base Heights > Elevation from surfaces > Raster Resolution... and setting Cellsize X and Y to 1. – jwx Mar 19 '13 at 14:47
0

The issue seems to be the result of the size and/or the file format. The orthophoto encompassed roughly 53,000 acres at 0.5-1 meter resolution. The file format was .ers/.ecw. After finding .tif files of the same area, they were mosaiced. These mosaiced photos covered a smaller geographic extent. While there does appear to be a reduction in quality between ArcDesktop and ArcScene, it is much less than previously experinced (i.e. 0.75-1.25 meter).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.