1

I need to reclassify some vector data which was made from Euclidian distance from points and lines.

So after getting the Euclidian distances, I tried to run reclassify, but got: Error 001100 Failed because no statistics are available.

I ran BatchCalculate Statistics on all of the Rasters I want to reclassify, and that went through.

Tried Reclassify again, but failed, same error.

Went to try and use Get Raster Properties and got: Error 999999 Error Executing Function.

Here's my environments (I'm using ARCMAP 10.1)

environment

Please help if you can!

Thx

0

What type of raster is it, i.e. floating, integer, absolute. you may need to change the raster type first then reclassify.

open arccatalog and view the properties.

  • 2
    well it seems to be one of those awesome ArcMap things where it doesn't work one day, open it up the next day and it works perfect. thanks though – DSG Mar 24 '13 at 18:39
  • Ah yes! I understand that! – MrKirkwood Mar 24 '13 at 21:03
2

What worked for me is to not to select the input raster from the list, but to browse to the layer so the full path is visible under 'input raster'. Good luck!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.