I tried to install qgis on my laptop with Windows 7 Professional and it is a 64 bit machine. after going through the procedure described below I got the message "Mount Access Denied". What is going on? Any help would be greatly appreciated. Thank you.

I downloaded osgeo4w-setup clicked on install using "Advanced Install"; Selected "Install from local directory"; Selected "C:\OSGEO4W" as the root directory for the install; Expanded "Desktop" Selected "qgis" Selected "1.8.0-5" Expanded "Libs" Selected "GDAL" Selected "1.9.2-2" Clicked "NEXT" Message: "Mount: Access Denied"


Looks like you do not have the right to create folders in C:\ Root directory. Try the same with admin rights, or check the rights you have on C:\

  • 6
    When you "click on install", try right-clicking it instead, then choosing "Run as Administrator". You may need to provide credentials for an admin account when you do this. – user3461 Mar 28 '13 at 11:37
  • I definitely have the rights, I also have previously installed to the same directory. BTW on the D: drive. But this fixed it for me. it seems there may be something different about the install. – Brad Nesom Oct 25 '13 at 14:12
  • I believe it is because of the msvcrt files being installed. I had not noticed this process before. And now on completion I get a notice that inuse files are being scheduled for replacement on restart. I must restart as soon as possible to ensure completion. This is probably what require admin status. – Brad Nesom Oct 25 '13 at 14:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.