I've used Hillshade successfully in the past, but for this DEM I keep getting a weird output. It's a 30-meter TIFF downloaded from the National Elevation Dataset.

normal looking DEM

And this is what the output looks like:

crazy looking hillshade

Kind of cool, but not at all correct. I've done other Surface analyses with the same DEM (e.g. Viewshed) and they ran without any obvious problem. Any ideas what may be causing the problem, and/or how to fix it?

Data came in UTM, so I re-projected it to the appropriate South Carolina State Plane. (I also copied it from the original TIFF into a geodatabase, ESRI raster.) It took a lot longer to process the same area, which got my hopes up, but the results are a similar "mesh" of gray squares/lines. I'm going to try hillshading another tile from the same source and see if it has the same problem.

The tile to the south hillshades just fine (without reprojecting or anything), and processes very quickly, so this seems to indicate there's something specific to the tile I want that is corrupted (or otherwise borked). It was downloaded from the NRCS Geospatial Gateway -- South Carolina, Richland County, 30m DEM, and it's tile ned30m33080.tif. (This FTP link should work for the next few days.)

  • 2
    Is your data projected into a projected coordinate system? Or is it in a Geographic projection. This would have an impact, as the algorithm will be reading the units from the projection (ie: degrees). Commented Apr 8, 2013 at 17:45
  • Have you figured it out ? I have the same problem because I have the DEM from the NRCS Gateway Data Mart. They did not have the missing DEM so I had to download the NED DEM from USGS website. I spent some time the last week and finally got it to work. Let me know if you need help.
    Commented Apr 10, 2013 at 18:20
  • I have not figured it out -- I switched to a different (nearby) DEM for now!
    – Erica
    Commented Apr 10, 2013 at 18:27

4 Answers 4


As others have suggested, reproject to something with a linear measurement. But be sure to use BILINEAR interpolation (not the default of Nearest Neighbor). This should avoid the grid-like artifacts that stem from resampling patterns (you may notice that if you do multiple reprojections and change the cell size among them, you can get the cross-hatching to be a tighter or looser weave).


Check the source tab in the properties dialog. If the dataset does not have a defined linear unit, it can cause issues with spatial analysis tools such as hillshade, slope, etc. You may have to reproject your raster using the Project Raster tool to a different projection. If I recall correctly, DEMs from the NED typically come in a projection that lacks a linear unit of measurement. I find it odd, however, that you were able to get a good result from a viewshed analysis, so perhaps there is another issue here. Let us know if reprojecting the dataset has any effect.

  • It was UTM, now reprojected to State Plane and running hillshade. I'll recheck my Viewshed results if/when this works.
    – Erica
    Commented Apr 8, 2013 at 18:28
  • Unfortunately, re-projecting did not work :-(
    – Erica
    Commented Apr 8, 2013 at 19:42
  • Could you provide a link to the specific DEM you downloaded so we can take a closer look?
    – bluefoot
    Commented Apr 8, 2013 at 19:48
  • Getting it now, check above in a few minutes...
    – Erica
    Commented Apr 8, 2013 at 20:00

Sample of the Screenshot

I download your linked and it worked fine for me. Here is the solution for you, please excuse my grammar.

Here is what you can do is bring in your four DEMS to ARCMAP and merge them. They were in UTM. When you are done with merge, remove the four DEMS and keep the merge DEM and go to Layers and right click to get to the Properties and click the Coordinate System tab and hit the Clear button to clear out the coordinate system which is UTM. Then do the reprojection the merged DEM to the State Plane. When you are done with the reprojected, perform the hillshade and check to see if they are smooth.

Here is the sample of the screenshot I did. By the way, this performed was done in ArcMap 10.


I've had some similar wonky-ness with DEMs and I solved it by exporting the tif file to a GRID format. (Just right click on it in the TOC choose Data --> Export Data, change the format to GRID in the dialog box).

Unfortunately I have no idea why it worked, just one of those errors that gets under your fingernail and stays there. It's a quick fix and may be worth a shot.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.