0

What is the correct grass folder in Sextante?

I always get this message:

The specified GRASS folder does not contain a valid set of GRASS modules. Please, go to the SEXTANTE settings dialog, and check that the GRASS folder is correctly configured

This is the current sextante grass folder. I did not change anything after the Osgeo4W installation. I guess that the path isn’t correct.

1 Answer 1

1

Make sure that you configure the GRASS folder for the sextante plugin.

If you click Analysis --> SEXTANTE options and configuration you can define the paths to your GRASS installation.

My path is: C:\PROGRA~2\Quantum GIS Lisboa\apps\grass\grass-6.4.2

I´m using Sextante 1.0.9 for QGIS, which comes with its own GRASS installation

9
  • I'm using 1.0.9, too. The grass folder in sextante came up with the installation. Should the grass folder be in the Osgeo4w folder?
    – Pimpel
    Commented Apr 9, 2013 at 15:57
  • I don´t think it matters in which folder the GRASS installation is, as long as the SEXTANTE configuration points to that folder. Do you have a similar path to the one I have in your configuration and does the folder exist?
    – Martin
    Commented Apr 9, 2013 at 16:45
  • I tried your path settings but without any success.
    – Pimpel
    Commented Apr 10, 2013 at 8:26
  • If you use exactely the path I used, it will not work. It´s cut off. You have to find the folder where your GRASS GIS is installed and use its path.
    – Martin
    Commented Apr 10, 2013 at 10:51
  • What is the grass staring file (exe, bat?). Which file should be in the folder to start grass in sextante?
    – Pimpel
    Commented Apr 10, 2013 at 12:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.