I have a strange error, I created three connections to ArcGIS for Server 10.1 in ArcCatalog as admin, publisher & user, and they connect and opens normally in ArcCatalog. However, when I try to open that connection in ArcMap (catalog window) it does not open and give me an error.

I want to publish a migrated service from server 10, which has cached files, when I select my connection from publish diaglog it give me the same error again.

I tried to publish the file as service definition but it does not allow me edit cache directory to old cached one.

Any ideas to get rid of this error.

(I have snapshots for succeeded connections and ones with error, but it said i need reputation to post them. if want to see them I can but how?)

  • Thanks dears for response,I get Unidentified error in ArcMap when opening saved connection, But ArcCatalog can open connection normally, Those are two snapshots for succeeded connection in arccatalog and error one: docs.google.com/file/d/0B4-XAcNiEf5kUW5NSFFidXhfdWc/… docs.google.com/file/d/0B4-XAcNiEf5kMk9PaU13bFgxUzA/… – Nadir Elyass Apr 15 '13 at 7:54
  • When creating connection in ArcMap catalog window I got user/password error see snapshot: docs.google.com/file/d/0B4-XAcNiEf5kYnlqMHB3X3VVaEE/… But the same credentials in ArcCatalog succeed and the connection can be opened, see snapshot: docs.google.com/file/d/0B4-XAcNiEf5kUW5NSFFidXhfdWc/… – Nadir Elyass Apr 15 '13 at 8:03
  • I haven't applied Service Pack 1. and Desktop and server are in different machines(I turned off firewall in client machine). I tried another admin account but it gave same result, work with ArcCatalog and not in ArcMap. By the way, service pack 1 download is not available unless you have a customer credentials, which I do not have as the software was not bought directly it was bought through a vendor. May be the problem with ArcMap and service pack1 can fix it. Is it possible to download it without having to login? – Nadir Elyass Apr 15 '13 at 12:46
  • OR you can try to rename ArcMap template (C:\Users\sunil.palkar\AppData\Roaming\ESRI\Desktop10.1\ArcMap\Templates\Normal.mxt) make sure that hidden file show option is present. – Sunil Apr 15 '13 at 12:54
  • 1
    Gr8!!! now please mark this as answer : ) – Sunil Jun 14 '13 at 7:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.