1

I try to use jsviewer (v.1.0) in my application, but it doesn't work with JSAPI version higher than 1.3. How can I work with both jsviewer and the 3.3 JSAPI version?

  • I may be wrong but jsviewer is not alive. Please check my previous question gis.stackexchange.com/questions/57337/… – Sunil Apr 17 '13 at 17:52
  • 1
    thank you for replying ,but it stil alive thanks some updates , you can check this site mymanatee.org/gisapps/mapviewer/index.jsp which is built with jsviewer and JSAPI 3.2. so I need to know how shoud I customize my code to obtain a similar result – sarah Apr 17 '13 at 21:20
  • looks good. I will research on it and let you know..thanks for sharing – Sunil Apr 18 '13 at 3:01

Browse other questions tagged or ask your own question.