I have kept trying to locate the georeferencer in gvSIG but I could not find it. Some tutorials say it is under Tools from the main menu! I installed several versions of gvSIG, both on Windows and Linux but the georeferencer does not appear anywhere. I also tried to install a georeferencing plugin from http://downloads.gvsig.org/download/gvsig-desktop/pool/org.gvsig.georeferencing/ but after I installed it, the gvSIG won't start. Any idea?


Do you mean this tool? It is not present yet on gvSIG 2.0 but it's installed by default (AFAIK) on gvSIG 1.12.

You need to have the data on your view to access the user interface of the tool. The buttons work in a little bit strange way, you have to click on the half bottom part of the icon in order to show the menu, as the upper part will fire the selected tool.

  • Yes after I installed version 1.12, somehow it worked. I can say gvSIG has a very hostile environment. – multigoodverse Apr 19 '13 at 12:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.