I have downloaded satellite imagery from GLCF website, it has downloaded with .L1G file extension, I am not able to open this file in ArcGIS as well in Erdas, so please let me know how to open this.

  • I think you should Accept the Answer from @ChethanS. which relates to ArcGIS for Desktop and the research/ask about ERDAS Imagine separately. The Q&A format of GIS SE works best when there is just one question per Question. – PolyGeo Nov 29 '13 at 8:50

Here are the steps on how to do it in ArcGIS (Extract from online help)

  1. In ArcMap, click the Add Data button. Navigate to the location of the HDF file. Click the file and click Add.
  2. The Subdataset Selection dialog box opens. Click a single subdataset to add. Optionally, press and hold the CTRL key to select more than one.
  3. If you choose more than one item, you can optionally check Add as RGB layer to add them as a single raster dataset layer.
  4. Optionally, check the Do Not Ask Again check box if you do not want the dialog box to appear again. Choosing this option automatically loads the first subdataset for any HDF and all the subdatasets for any NITF that you add.
  5. Click OK
  • Mr. Chethan S., thank you for your response, if you don't mind. can you show it in screen short, please it will help me lot. – Mahesh Apr 27 '13 at 11:04
  • 1
    I do not have ArcGIS/ERDAS on my computer. If I had them I would have given you the solution with screenshots. Also I could not get ERDAS Help online to provide you the instructions. – Chethan S. Apr 27 '13 at 11:08
  • Between have you visited the 'Help' link I mentioned above? It has some ArcGIS screenshots. – Chethan S. Apr 27 '13 at 11:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.