0

I have an issue: edit and query buttons are disabled in geoexplorer. This app use to be OK and then went wrong without doing anything on my server. How can I fix this ?

Thanks

  • Did you log into the GeoExplorer application (top right button)? – Bart van den Eijnden May 6 '13 at 17:26
1

Sometimes Edit and Query Buttons are disabled if there is no Overlay layer added.

  • Creating a new map with OSM and a PostGIS layer gave me the same result... I tried to solve the problem flushing some cache and deleting useless layers but it still doesn't work. – Sauzon Thomas May 3 '13 at 6:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.