1

I need some help please.

OpenGeo 3.0.2 Suite not starting on Windows 8 Pro 64 bit. The opengeosuite log is empty.

I tried to launch opengeo-suite.bat, the command output is:

"Sorry, one argument is required. 
Usage: opengeo-suite [start|stop] [debug] 
C:\Windows\system32>"
  • How did you try to launch the .bat file? Can you try typing this: opengeo-suite start at the command prompt? – Chethan S. May 4 '13 at 13:05
  • Thanks. The opengeo-suite start command work (I set the command path and the PGDATA variable). I am able to connect to PostGIS in pgAdmin. But the Dashboard still not work. I can send you the Dashboard log if you want. – François May 4 '13 at 22:48
  • 1
    If the web applications get launched correctly (GeoServer, GeoExplorer, etc.), you should be able to view a stripped down version of the Dashboard at: localhost:8080/dashboard That said, the Dashboard is merely a convenience for linking to the various applications, but isn't necessary for running the Suite. (Apologies, this was meant as a comment to the thread, not an answer.) – Mike Pumphrey May 6 '13 at 16:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.