3

I tried to manually add point data via a CSV file to an empty project in QGIS 1.8.0. The points do show up all right with the correct coordinates, but already the scale is not correct (using the measuring tool it only measured some centimeters where it should be 20km).

I entered the coordinates in decimal degrees using the WGS84 datum EPSG 3857. It doesn't work either when I put a Bing aerial first.

Something is probably not correct with the projections, even though I tried out different stuff. Thanks for your help.

nom,latitude,longitude
1,-2.6,-78.2
2,-2.5,-78.2
3,-2.6,-78.1
4,-2.5,-78.1
8
  • 2
    What software do you have available? You seem to be implying you have ArcMap, but which version? How was the data captured? May 13, 2013 at 15:55
  • Could you post a small subset of the data?
    – Radar
    May 13, 2013 at 15:57
  • Sorry, I forgot to mention: I am using QGis 1.8.0. My point data is just a Excel-csv file with 3 colums ID, latitude, longitude, because I wanted to test the input of points.
    – Alex
    May 13, 2013 at 16:18
  • nom latitude longitude 1 -2,6 -78,2 2 -2,5 -78,2 3 -2,6 -78,1 4 -2,5 -78,1
    – Alex
    May 13, 2013 at 16:24
  • Just tried to post a copy of the csv file but when sending the comment it's all put in a single line...
    – Alex
    May 13, 2013 at 16:25

1 Answer 1

3

Make sure to use EPSG:4326 for the WGS84 CSV layer and that on-the-fly reprojection is enabled.

4
  • Yeah, that works!!! thanks a million! Do I have to use the sam EPSG 4326 for all other vector layers in the project?
    – Alex
    May 13, 2013 at 16:53
  • OK, I wasn't aware.
    – Alex
    May 13, 2013 at 17:13
  • 1
    You have to use EPSG:4326 for all layers that have lat/lon coordinates. If you have coordinates in metres (like UTM), you have to find the appropriate EPSG code for that.
    – AndreJ
    May 13, 2013 at 18:24
  • and on-the-fly projection enabled let's other projections to be used with it.
    – Brad Nesom
    May 13, 2013 at 20:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.