2

I am facing this issue only in one machine.

I installed ArcGIS 10.1 SP1 in Windows 2008 R2 machine, installation went fine. But the select Arcgis manager, localhost:6080/arcgis/manager, it shows only page cannot be displayed.

I tried these items,

a) uninstall arcgis 10.1 sp1, installed arcgis server 10.1, still the same problem

b) uninstall arcgis server products, cleaned the registry, renamed the c:/program files/arcgis/server,... keycodes ... ..commonfile/arcgis... rebooted the server installed arcgis 10.1 sp1, still the same problem

c) i verified with windows support team, they confirmed no ports are blocked

d) when i compared with good arcgis server in other windows 2008R2, there is a javaw.exe in the process, but this is not in this current machine.

Any one have any idea/suggestions/work around to resolve this ?

thanks, vadivelan. p

  • 1
    I would just suggest calling ESRI support. – Craig May 13 '13 at 19:28
  • 1
    Does ArcGIS Service service show up in the windows services list and if so is it running? – Dowlers May 13 '13 at 22:40
  • Yes, it shows as running "started" – vadivelan May 14 '13 at 2:13
  • @vadivelan Try to launch Server Manager page from "C:\Program Files\ArcGIS\Server\Support". I think you need to check your license .What error you are getting? Try to open server manager page from different machine and different browser – Sunil Jun 13 '13 at 4:57
2

if you have installed the webadaptor. use the url without the :6080.

1

We faced a similar problem today.

  • ArcGIS Server 10.1sp1
  • Windows Server 2008R2
  • Install/Authorization/Directories configuration go without glitch.
  • No Manager (localhost:6080/arcgis/Manager)
  • No REST interface (localhost:6080/arcgis/rest/services)
  • No javaw.exe running in task manager

Turns out the "arcgis" account that is previously created during the install has to be included in the "Administrator" group on the machine. Once we did that and rebooted the machine, the Manager website and REST interface became available.

0

The only help I can give is that with Geoserver, I ended up installing both 32 and 64x java libraries (I run a 64 bit machine). It began to work. The only reason I mention this is because you mentioned java. Otherwise, I have no direction to give.

0

As Brad Nesom mentioned, if you have installed the web adaptor you can no longer use the port number in the URL. And the Start/All Programs/ArcGIS/ArcGIS 10.1 for Server/Manager will not work because it uses the 'localhost:6080' machine reference. Try the URL http:///arcgis/manager.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.