-5

I am getting message like this:

<font color="#ff0000" face="courier new"> <br>
Traceback (most recent call last):
  File "<interactive input>", line 1, in <module>
  File "C:\Python26\ArcGIS10.0\lib\site-packages\gdal.py", line 2, in <module>
    from osgeo.gdal import deprecation_warn
  File "C:\Python26\ArcGIS10.0\lib\site-packages\osgeo\__init__.py", line 21, in <module>
    _gdal = swig_import_helper()
  File "C:\Python26\ArcGIS10.0\lib\site-packages\osgeo\__init__.py", line 17, in swig_import_helper
    _mod = imp.load_module('_gdal', fp, pathname, description)
ImportError: DLL load failed: The specified module could not be found.</font>
  • 5
    -1 I recommend the following improvements to your post: 1) Provide a clear question, 2) Describe the steps you performed leading up to the error message 2) clean-up the formatting. Once these issues are cleared up, I would be happy to upvote your post. Additionally, you are more likely to get answers if you spend time and effort on your questions. – Aaron May 17 '13 at 19:56
4

DLL load failed: The specified module could not be found.

simply means that GDAL is improperly installed (line 17: missing dll file or rather, that the dll file is not installed at the requested location)

Look also at Importing GDAL from Python window of ArcGIS for Desktop? and Running GDAL and arcpy together (ArcGIS 10.1, GDAL 1.9.2, python 2.7.4)

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.