I'm working on a project. Waypoints were taken in the field with a Garmin Dakota 20. I've tried two different ways of putting them into ArcGIS. One way is through converting the GPX file to a shapefile via DNRGPS. This results in the coordinate system being wrong (even if changing it in the program) and the waypoints end up at the wrong place. The other is with the data interoperability tool which results in the waypoinst missing spatial reference. Even after adding such in through the catalogue this doesnt move the Waypoints anywhere. What am I doing wrong? I want them matched to the current data frame with its maps (Sweref99)

EDIT: After editing once again through the ArcCatalog i tried changing it to Geographic Coordinate System instead of the projected (still Sweref99) and now, instead of them being nowhere, I get them at the same spot I did through dNRGPS (quite a bit off, but at least on the map).

  • When you change the coordinate system in ArcGIS, are you reprojecting it?
    – Radar
    May 27, 2013 at 20:38

1 Answer 1


You will need to know a) the coordinate system that the GPS data were captured in (generally its WGS 1984) and b) the coordinate system you wish to store the data in.

Use the GPX to Features tool within the Conversion>From GPS Toolbox to convert to a feature class or shapefile. Then reproject the data from WGS84 to your new coordinate system ensuring you set the correct transformation (if needed). Simply changing the coordinate system in the featureclass/shapefile properties DOES NOT re-project the data, it simply defines the coordinate system (in other words, if you have changed it that way, your data will still be in terms of WGS84 coordinates but ArcMap with think it's in the coordinate system you changed it to and it will placed in a very odd location)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.