I have a *.flt raster loaded in ArcMap. I would like to export this raster as a georeferenced tiff file keeping the color scheme I have provided in the symbology. I right click in TOC, Export Data and export that raster data as a tiff file. The problem is the color scheme does not carry over. I have tried variations of "use rendered" and "force RGB" with no luck.

1 Answer 1


That's odd; I just tried it out with an *.FLT with a Classified Renderer applied, selecting "Use Renderer" and "Force RGB", and was able to export it to a File Geodatabase Raster Dataset without any problems. Once it was in the FGDB, I was able to export it to GeoTIFF via ArcCatalog by right clicking on it and selecting Export -> Raster To Different Format.

However, if that doesn't work for you, you will have to export your entire map to an RGB GeoTIFF. Just make sure it's the only layer toggled on before exporting.

Go to File -> Export Map, select TIFF as the output format. Under "General", select "Write World File" and/or under "Format", select "Write GeoTIFF Tags". You can also change compression etc.

  • OK, it seems as if you have to export to a gdb first. Commented May 29, 2013 at 20:45
  • Thanks for the help. It is a single-band flt (+ *.hdr). I wonder why the *.flt should be exported to a gdb first, before exporting to a tif to keep the color scheme. Commented May 29, 2013 at 20:49
  • @MatthewBilskie you might need to turn off Stretch and Gamma under layer Symbology on the exported raster, see gis.stackexchange.com/questions/104503/… Commented Jun 30, 2015 at 15:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.