0

during last days I had to prepare some maps from field data. I mainly worked with point shapefiles and openlayers map background.

After some time I always noticed some problem like just partial refresh of the background map (although the connection was fine) or much slower behavior of QGIS.

I do not think the CPU and RAM load was big - there was only one shapefile active and small area from openlayers (lets say about 1x1 km) loaded. About 4 maps in map creator.

I always tried to save the project (looked to be successful) but after QGIS restart it always crashed during loading it or showed bad:alloc message and froze.

First though about problem on my laptop but later moved my data to desktop PC (both Ubuntu 13, KDE4, QGIS 1.8 from QGIS master) and although created a new project from scratch, still had problems mentioned above...

Is there something wrong with the openlayers plugin?

anyone else with similar problem?

thanks

  • Have you considered an upgrade to the latest release? Or is this the latest release for your configuration? – PolyGeo Jun 26 '14 at 8:11
1

Same issue here, I solved it by removing any layers created by the openlayers plugin before making the last save before closing qgis...annoying but it works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.