I need to use some of the new functionality in the Dev build and just can not install it on our windows 7, 64 bit machines. It works fine on my personal windows 8 laptop but I can't get it to work at work. I have tried unistalling / reinstalling many times and Lisboa is fine but Dev won't work.

I tried the fix in Why is QGIS not launching? but no luck.

Problem signature:
  Problem Event Name:   APPCRASH
  Application Name: qgis.exe
  Application Version:
  Application Timestamp:    4fdce845
  Fault Module Name:    QtCore4.dll
  Fault Module Version:
  Fault Module Timestamp:   4d530715
  Exception Code:   c0000005
  Exception Offset: 000ee27b
  OS Version:   6.1.7601.
  Locale ID:    3081
  Additional Information 1: 0a9e
  Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
  Additional Information 3: 0a9e
  Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

This is on multiple machines with Win 7 -64 bit.

I have been trying to install qgis-dev but I keep getting qgis_core.dll not found issues and I have looked online but can't find anything that works. You get the Dev screen (image) for a millisecond and then no output. The paths seem to load fine.

OSGEO4W home is C:\OSGeo4W

C:\>path C:\OSGeo4W\apps\grass\grass-6.4.3RC3\bin;C:\OSGeo4W\apps\msys\bin;C:\OS
Geo4W\bin;C:\Program Files (x86)\Common Files\Intergraph\Grid Analysis SDK\1.0\P
32\WindowsPowerShell\v1.0\;c:\lastools;C:\apps\FME\;C:\Program Files (x86)\Quick

C:\>set QGIS_PREFIX_PATH=C:/OSGeo4W/apps/qgis-dev

C:\>rem Set VSI cache to be used as buffer, see #6448


C:\>set VSI_CACHE_SIZE=1000000

C:\>start "QGIS" "C:\OSGeo4W"\bin\qgis-dev-bin.exe

Press any key to continue . . .
  • did you install with Admin rights?
    – Nathan W
    Commented Jun 16, 2013 at 10:31
  • Yes I did try that as well.
    – GeorgeC
    Commented Jun 16, 2013 at 11:00
  • That crash is for a different exe. qgis.exe is for 1.8. Is that the output you get?
    – Nathan W
    Commented Jun 16, 2013 at 11:03
  • yes that was the output for Lisboa after I installed the Dev version. With the Dev version I get no output, the image with 1.9 Alpha comes up and you see "loading GUI" then it just stops processing. Can I share desktop with you?
    – GeorgeC
    Commented Jun 16, 2013 at 11:36

1 Answer 1


This was caused by having a file named path.txt in the root C:\ making QGIS think it was running from the build directory. Deleting path.txt resolves the issue, I also changed the name of the file in bb8e47fc84d540f so that the chances of this happening again is reduced.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.