1

I am trying to orthorectify ASTER imagery (VNIR, 15m resolution) in ArcMap using an ASTER DEM that I have downloaded from the GDEM website. The area is in the Andes, there are very high elevation differences so I guess orthorectification is needed.

I was using the tool "Create Ortho Corrected Raster Dataset (Data Management)" and I tried with the DEM as input and also with a derived DHM. I always get an error message very quickly.

It's the same coordinate system, I have chosen a very short path (C:/temp), I have tried with file formats *.img and *.tiff. I have never orthorectified before. Any ideas?

  • 1
    What is the error message you receive? – scw Jun 27 '13 at 9:28
  • ERROR 000425: Failed to create ortho-corrected raster dataset – Elena Wimmerwuchs Jun 27 '13 at 9:34
  • Failed to execute (CreateOrthoCorrectedRasterDataset) – Elena Wimmerwuchs Jun 27 '13 at 9:35
  • I read that error message now (sorry, hadn't thought about it) but no change --> I tried to save in a database without file extension and in a folder as *.tiff and *.img, still error message. – Elena Wimmerwuchs Jun 27 '13 at 9:39
  • 2
    The usage reads "To orthocorrect a raster dataset, the raster must have RPCs associated with it." My guess is you don't have an input dataset with RPCs, and can't use that particular tool. Perhaps this document will give you other options: resources.arcgis.com/en/help/main/10.1/index.html#//… – scw Jun 27 '13 at 10:02
1

I had the same error today. In my case, the problem was that I first pansharpened my satellite imagery, so it was put into the standard geodatabase. However, then the imagery was disconnected from the RPB file, which contains the RPC information. When applying the orthorectification tool on the original imagery, having the RPC file in the folder, it worked (it was a World View 4 image).

In the error description, did you read that "When storing a raster dataset in a geodatabase, no file extension should be added to the name of the raster dataset."

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.