2

I'm running QGis master v1.9.0 on xubuntu and the 'fetch python plugins' option is absent. This guy had this problem with vanilla 1.7.5 but fixed it by upgrading to 1.9.0 master. Nishant had this problem (version unknown); not sure if he fixed it but of the two solutions posted, the first (sudo apt-get install python-qgis) is already installed, and the second (uninstall, reboot, reinstall) changed nothing.

Any ideas?

Arguably irrelevant but actually not: is there somewhere we can find the estimated landing date for QGis 2.0? If it's due tomorrow, for example, there's little point trying to debug a problem in the 1.9 master only for all such problems to be eradicated with the fresh 2.0 install... :)

Thanks!!

  • Also there isn't a release date for 2.0 yet. – Nathan W Jul 4 '13 at 0:31
  • 10.1 does not have a fetch python polygon how do I asses it??? – user71633 Apr 20 '16 at 12:07
6

The plugin manager and installer have been merged into a single tool now

enter image description here

  • Aha, I suspected that this might be the case. In which case, I'll open another bug request for my problem. Cheers! – dez93_2000 Jul 4 '13 at 11:41
  • Which problem is that? – Nathan W Jul 4 '13 at 11:42
  • I was going to post it but you've found it & answered it already. You're like the Roadrunner of qgis help! :) – dez93_2000 Jul 4 '13 at 14:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.