1

I've got an issue with 4 raster layers that I have converted from kml files into layer files. It would only allow me to convert them if I used ground overlay and now the 4 raster images are overlapping each other. I can't come up with a way to let them all be seen without the background obscuring the other images behind it. I've tried using symbology options and it doesn't do anything.

I've attached a screen capture. Basically the white background is what I'm trying to get rid of. I'm not sure if it's possible though.

Also I have the original PNG's and when I import the png's themselves and edit the background I can eliminate the white background however they have no spatial reference. When I try the same thing with these layer files you see in the screen cap, it doesn't work. Any thoughts?

Thanks! -Brett

  • I don't see your screen capture in this post – dassouki Jul 13 '13 at 10:31
  • Actually it wouldn't let me attach anything. Sorry. – Brett Collins Jul 13 '13 at 10:36
3

Have you tried changing these settings? In your instance, you want (255, 255, 255) to be displayed as no color (transparent). If the pixels represented as white are 'NoData', then you can set that option to no color as well.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.