1

I have a point shapefile which was created from a text file in Excel using the delimited text layer plugin in QGIS. My problem is that I am getting a point shapefile but when I try to insert this in an India shapefile, the points do not overlay this shapefile. The projections are the same.

1

Depending on what options you have set in Settings -> Options -> CRS tab for new layers, the delimited text layer will get automatically a preset CRS, or you will be prompted for one.

Change the setting in Prompt for CRS, and choose the same CRS as the shapefile has.

  • how to go to that option? can u elaborate your answer? – Arun Jul 25 '13 at 7:41
  • 1
    Settings -> Options -> CRS tab, the lower part of the form. – AndreJ Jul 25 '13 at 8:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.