1

I am very new to QGIS and although I've been able to download the software and get aerial imagery using the plugins menu, I'm getting nowhere with creating a shapefile that I can use to draw a polygon on the aerial image. I've gone through the layer - create new shapefile procedure many times, but when prompted to save the shapefile on my C:drive, nothing happens. I've tried using "add vector layer" then searching for the file I thought I'd saved, but there is nothing there. Nor does the shapefile appear on the layers menu on the left of the project. Where am I going wrong please?

  • Thanks Andre - saving elsewhere seems to have solved the problem. – otis_b_flywheel Aug 6 '13 at 8:38
2

Do you have full write permissions on C:\ ? Try alternatively your user directory.

A Windows- user name or folder name with non-ASCII-characters may spoil the saving as well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.