I'm trying to export a map to jpg and have lost the save buttons and name field in the module. The module points to the correct folder, but I've lost scroll bars and fields. Anyone have any ideas how to fix? Copy map to clipboard works except for the loss of one layer.

Thanks.

enter image description here

  • Are you able to post a picture of your Save Map dialog? I'll +1 your question in case you need more reputation to do so. – PolyGeo Aug 10 '13 at 22:14
  • Unfortunately, I don't have enough points to post it. The folder just shows existing jpgs that I was able to save earlier. No other options to name jpg or save. – Codesurfer Aug 10 '13 at 22:26
  • @PolyGeo, I've added the screen capture. I've deleted my normal template as recommended on an ESRI forum, tried opening other maps, and still have the outcome. Thanks. – Codesurfer Aug 11 '13 at 1:10
  • 1
    Do you have service pack 1 installed? – artwork21 Aug 11 '13 at 1:33
  • 1
    Aha, I did at one time, but had to reinstall last November and thought that it would load by default. I have product version 10.1.0.3035, but Administrator says ArcGIS Service Pack: 0. Weird. I'll install SP1 and see what happens. Thanks. – Codesurfer Aug 11 '13 at 1:51
up vote 1 down vote accepted

Finally found the answer from the ESRI Forum as others were having the same problem. http://forums.arcgis.com/threads/42377-Export-map-no-options-for-details-filename

Editing the registry worked and I can see my options now.

  1. Close ArcMap and go to the Start menu.
  2. Type in regedit in the box to bring up Registry Editor
  3. Back up your registry first.
  4. Go to HKEY_CURRENT_USER\Software\ESRI\Desktop10.0\Export
  5. Expand ExportDlg folder, in right panel, double click on "ShowOptionsPanel"
  6. Enter "1" for Value Data and OK.
  7. Close Registry and restart ArcMap. Test Export feature which should now show options.

Thanks all for helping.

It looks like you may be encountering the same issue as someone who reported it via the ArcGIS Discussion Forums.

A piece of advice from there from Kyle Gallagher which could work is:

Open the Export Map window and put your cursor in the File Name section. Hit the Tab key 4 times to activate the Options button that is hidden (should be right after Cancel), press space bar once to expand the Option section.

  • I have the same problem and the above doesn't work. – Joules Sep 18 '13 at 16:28
  • Yes, edit the registry key for the ExportDlg folder, change the ShowOptionsPanel to 1 and it should reappear. The Tab key workaround did not work for me. Thanks for the heads up. – Codesurfer Oct 11 '13 at 21:24

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.