0

I have imported a map from the Ordnance Survey Open Data website. It is a 50k Street View raster. I have also created a new shapefile layer in which I have created a polygon overlay for the raster map. I have enabled "On the fly projection" in the Settings menu and also selected OSGB1936 CRS for both layers. However, it is apparent from the co-ordinates displayed at the bottom of the map pane that this CRS is not activated.

What do I need to do to apply the desired CRS?

1
  • 1
    reproject them properly? What is your projects projection?
    – Curlew
    Aug 11, 2013 at 22:06

1 Answer 1

3

If the OS data is in metres or kilometres, the CRS for that layer should be EPSG:27700.

Please note that layer CRS and project CRS are different things. If you want lat/lon degrees in the status bar display, the project CRS should be EPSG:4277 or EPSG:4326, but that gives you a distorted view. If you want the OS units, choose EPSG:27700 for the project as well.

2
  • Both layer AND project CRS are set at OSGB1936 with EPSG:27700. The coordinates shown at the bottom of the map pane are both 4 digits, with the y co-ord as a minus value. I have used OS rasters before (not Street view as in this case) and the x,y coordinates are always 6 figure grids that corroborate with hard copy maps.
    – Ben Wells
    Aug 12, 2013 at 17:59
  • Try going to settings and project settings. perhaps the layers are being reporjected in the project crs through on the fly. So just define your layer crs in project properties.
    – Ger
    Aug 13, 2013 at 11:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.