1

I've been trying to merge some raster tiles at work and I've been getting an error message saying I don't have the correct permissions. This works fine on my home pc.

Any obvious reasons for this? QGIS at work runs on an application virtualisation client. Also 3rd party repos won't work. Set proxy settings to allow standard QGIS repo and that works fine.

Asking here cause if you know a quick fix it won't take the chimps in my IT dept 3 months to sort.

Cheers

  • Are you sure you have read and especially write permissions to the destination folder for the data (any temporary folders if required)? – MappaGnosis Aug 13 '13 at 6:37
  • You could try making a virtual raster (*.vrt) from the images. If this loaded properly you could then save it as a local GeoTIFF. N. – nhopton Aug 13 '13 at 8:57
  • Yep I've got permissions to all the folders and tried to save to my memory stick, same problem. I've tried to make a virtual raster too with the same issue. I think the easiest option would be just to merge it at home and take it in on a stick. It's just a bit frustrating though! – Phil Jones Aug 15 '13 at 6:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.