2

The computer program that I'm working with requires an 8 digit UTM Easting for the coordinates of shapefiles (i.e., the UTM zone number must be included with each coordinate within a shapefile). The program was designed in Europe and considers all of my shapefiles to be extremely far away, due to the two "missing" digits.

I'm using ArcMap 10.1 and also downloaded Quantum GIS, as the individual I'm working with overseas suggested that QGIS could add the UTM zone number to the coordinates. I haven't found any way to do so, so if anyone has any ideas, I'd be very grateful.

Thanks in advance!

  • By now there are EPSG codes 5651, 4647 and 5650 to handle data in UTM zones 31N to 33N with leading zone numbers. But you can't have data from different UTM zones within the same layer. – AndreJ Dec 5 '17 at 6:35
2

You have to reproject your shapefiles to a new coordinate system. There are several methods to do this in ArcGIS. One method is to use Project (Data Management) tool.

As target coordinate system you have to use a coordinate system which includes the zone numbers. For some regions there are already coordinate systems defined in ArcGIS with these zone numbers. E.g for Germany: ETRS_1989_UTM_Zone_32N_8stellen (“8stellen” means “8 digits” for x coordinate instead of 6 without zone number)

If ArcGIS has no coordinate system with zone number for your region you have to define your own coordinate system with zone numbers:

  • Use a .PRJ File (with our coordinate system without zone numbers)
  • Change FalseEasting parameter from 500000 to 32500000 (for zone 32)
  • Save it as new .PRJ File. Use this new coordinate system as target coordinate system in Project Tool.
| improve this answer | |
  • Thank you! I created a new coordinate system and added the zone numbers via false easting. This accomplished exactly what I needed. – Bryan Aug 14 '13 at 16:33
  • @bryan thanks for the feedback. If the answer work for you: you can "accepted" the answer (click the grey checkmark at the left side of the answer). – Jens Aug 15 '13 at 7:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.