Im trying to convert shapefile from one CRS to another in QGIS. On the layer menu, I right click on the shapefile, save it as with other name and there I change the CRS to the desired one (WGS 84). Then I check the properties of the file and under the tab of METADATA and it appers under Layer Spatial Reference System the desired CRS but when I project it, its not on the desired CRS. I also can see on the lower central coordinate display on the main screen that its not in WGS84 (because of the values). Any idea whats happening?

Thanks. enter image description here enter image description here

  • Judging from the screenshot, I think that the original layer's CRS settings were incorrect. What was to CRS you started out with? Did you manipulate the CRS settings in layer properties?
    – underdark
    Aug 16, 2013 at 13:45
  • Well in layer properties is says also WGS84. I started out with another shapefile which is also projected with WGS84. Is it possible to see a shapefile whose geometry type of the features are lines and the other are polygons? Still the lower central coordinate display on main page shows strange values (not corresponding to WGS84)
    – user20159
    Aug 16, 2013 at 13:57

1 Answer 1


If you downloaded the shapefile from somewhere, download it again and look if there is a .prj file along with it. That file contains the projection information. You can open it with a text editor.

It looks for me that you loaded a shapefile without .prj, and you have set QGIS to automatically assign WGS84 to new layers (instead of asking for a CRS).

Your coordinates are all wrong now, and QGIS is not able to reproject values of 228797 degrees into any other CRS.

You can try Set CRS for layer to correct the layers CRS (if you know what the right one is).

The coordinate box at the bottom is in the project CRS. That might be different if On-the-fly reprojection is enabled.

  • I see. The files I downloaded do not have the .prj file. I think this is why its now working right? I just ask the Geography Ministry for the files. I hope once I get them it works... Thankyou Andree Joost!
    – user20159
    Aug 16, 2013 at 16:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.