4

I am having the same problem discussed here:.

I don't know what I did but my attribute table is now lurking somewhere but I can't find it. I use only one monitor. The previous question was resolved by right clicking on the taskbar and selecting "show windows stacked." However, I have tried right-clicking everywhere and I haven't seen an option for "show windows stacked."

I've tried quitting ArcMap but nothing changed. I do not want to have to reinstall ArcGIS nor do I want to have to change the registry. Thank you for your help!

  • 1
    What version of ArcGIS? (What Operating System, Windows? – Mapperz Aug 19 '13 at 18:46
2

If you are comfortable deleting the template (normal.mxt), ArcMap will start with all windows in default location. Normal.mxt is just a basic template, it won't harm your existing map documents. Here is the path for normal.mxt in windows 7: C:\Users\\AppData\Roaming\ESRI\Desktop10.1\ArcMap\Templates For other windows os, you may have to navigate to your user profile and similar drill down. Also, AppData, is a hidden folder by default. You may have to change the settings from folder options to show hidden files, folders and drives.

  • 1
    not necessary, but it will work. However you lose any customizing of your toolbars with this route. – Brad Nesom Aug 19 '13 at 19:18
  • For what it's worth - I simply opened the map document template mentioned here, moved things where I wanted them, and closed without saving. The next blank map document I opened had the same window arrangement as I'd left them. Custom toolbars are intact. – Jyler Jan 19 '16 at 23:00
1

the solution suggests right clicking on the task bar.
enter image description here
Also if your taskbar is on autohide and you receive notification (of any type) from another software your dialog may be under the taskbar. ( you can tell if you have an icon highlighted yellow).
attrib2
If not on autohide the boxes should always be on the screen and the show windows stacked (or even one of the other choices for re-arranging your windows) should work.

  • 1
    Thanks! I didn't realize that the answer was referring to the Windows task bar and not an ArcMap task bar. Once I clicked on "show windows stacked" I saw the attribute table lurking at the very bottom of the screen, behind the task bar. I had to then unlock the task bar and move the table back to the centre of the screen. – user21211 Aug 19 '13 at 20:24

Not the answer you're looking for? Browse other questions tagged or ask your own question.