1

I installed GSL 1.16 & GDAL 1.10, then I proceed to install QGIS 1.8.0

After running the .pkg(installer) I get the following message.


Failure The GDAL 1.9 framework is required.


Does this mean I should be using GDAL 1.9 instead of 1.10 or is it just not recognizing 1.10?

2

Quantum GIS 1.8 needs GDAL 1.9 and doesn't work with DGAL 1.10.

nice regards, Jörn

| improve this answer | |
  • Please explain your answer in detail including additional references,hardware/software requirement – Sunil Aug 27 '13 at 7:54
  • 1
    That's a bit harsh! Jorn appears to have answered Tor's question by stating he needs 1.9 not 1.10 - there was no mention in the original post about the hardware - and Tor appears to have just needed confirmation that 1.9 was needed to install QGIS 1.8. – Andrew Tice Sep 26 '13 at 21:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.