I'm installing the GeoEvent Processor on an ArcGIS 10.2 AMI Server and the install dialog is asking for the password for the arcgis account. Because the server was created with Cloud Builder, I never set a password for the account.

Is there a default password for the arcgis account?

  • Actually its asking password of 'arcgis' account for ArcGIS Server 10.2. If you forgot the password then you can contact 1.ESRI support (because AMI installation & its settings are little-bit different than normal settings) 2.IT Admin 3.OR you can set the password in control panel. – Sunil Aug 29 '13 at 5:21
  • +1 You can find the installation log in temp directory OR search for the 'configuration file' that contains all information. – Sunil Aug 29 '13 at 5:31
  • thanks for your input. it helped guide me to the solution – melo Aug 29 '13 at 20:06

Solution: manually set the arcgis password through the server machine's control panel then run the "Configure ArcGIS Server Account" utility to fix all the account's connections.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.