1

I have created a polygon shapefile in Erdas Imagine 9.2 from a raster image. I want to export it to .dxf or .dgn for further processing. When I export the .shp to .dxf in Global Mapper, large polygons sharing the border of an image are missing. I tried in Erdas Imagine but the result was in Line String.

Would appreciate any help.

  • If possible then try to convert (.shp to .dxf) in QGIS. – Sunil Aug 29 '13 at 6:33
  • Is there any plugin to export .shp to .dxf. Sorry I am not familiar with QGIS. – Sandhya Aug 29 '13 at 6:49
  • 1
    Try this..Launch QGIS--Layer---Save as (Format autocad DXF,Mention location ,Projection)--Click on OK – Sunil Aug 29 '13 at 7:00
  • @Sunil, I got the result but the polygons were filled when I open it on Global Mapper. – Sandhya Aug 29 '13 at 7:24
  • I fixed my thread by using QGIS. I have changed settings and got the result. Cheers! Thank you for your support – Sandhya Aug 29 '13 at 9:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.