0

I'm using the PostgreSQL 9.2.4 which is the no installation version.I run this by using the command "Program Files/PostgreSQL/9.0/bin/pg_ctl" -D "Program Files/PostgreSQL/9.0/data" -l "Program Files/PostgreSQL/9.0/log/pgsql.log" start"!

And I tried to install the PostGIS 1.5.5 into the PostgreSQL server. It is not work! The template_postgis is created, but no tables was generated in the table folder!

Would like to confirm, does the PostGIS need to be installed to installion version instead of binary version? Please advise.

Thanks.

0

PostgreSQL 9.2 is only compatible with Postgis 2.0 or superior. After postgis installation you can use the extensions system to enable the spatial capabilities of a database.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.