4

Problem: I have a set of LAS files that doesn't display in Arcmap.

Details: I try to use LAS to tin in Arcmap to convert my LAS points to a TIN. However, when browsing to the folder with the files, it doesn't recognize them as LAS files: they do not show up even if I choose *All.

I have tried a couple of conversion tools available in LAStools, but without success. I have also tried to use FME to convert them to shapefiles, but the only thing I get is the bounding rectangle.

I seem to remember hearing something about this being a problem in Arcmap 10.1 with data that has been extracted using FME (which I'm not sure these are, but still), but now I can't find anything about it online.

Has anyone else encountered this? Any possible solutions, workarounds, or at least a bug report?

To answer @Andre Silva's comment: I'm trying to convert the point cloud to a raster to do hydrological analyses with it, e.g. calculate catchments etc. I have used other las files without issues before, so my interpretation is that this problem is specific to these files. As to the exact details of the files, they're <50 MB .las files that's been filtered for ground points only.

  • @AndreSilva, added some clarifications to the question. – Martin Sep 10 '13 at 6:00
  • 1
    Thanks for the pointers. Never tried Fusion, but now I might have to :) I'll investigate further and update here what I find out. – Martin Sep 10 '13 at 12:19
3

If you're using FME then you can't just write the LAS data to Shape and expect it to be transformed. You would need to use a transformer first to do that.

The PointCloudCoercer should do the job for you:

enter image description here

Actually, I see you want to get a raster in the end, so the RasterDEMGenerator transformer should do this for you quite nicely.

Incidentally, the only problem I recall FME/ArcGIS was when both were installed they had a dll with the same name that caused a conflict; but I'm certain it's fixed in the latest FME. I don't recall a problem with FME producing data that is incompatible.

3

I had the same problem.

  1. In ArcCatalog create a LAS dataset and add files or a folder containing the .las files

  2. Once the LAS dataset is created, you will be able to see the .lasd in ArcCatalog and can add it to ArcMap and continue on with your process.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.