0

Add image either by dropdown or icon does not produce any kind of dialog box where I could upload an image. Item properties is checked and showing in the right hand panel, but it's blank (no options showing at all).

Do I need to set properties for this somewhere else (don't see how to do it inside Print Composer)?

QGIS is new to me. It looks to be a powerful suite of tools. Just can't get this working.

  • Are you using QGIS 1.8? – underdark Sep 9 '13 at 21:04
  • Yes, I'm using QGIS 1.8. – Dacey Sep 11 '13 at 19:03
1

You need to click on your map and the 'destination' box is displayed. Then, under Item Properties you will be able to choose the location of the file you want.

You can resize the destination box at any time. I always do it after the image has been added.

You add your background image first, then resize it. When you are happy with that, bring in your map. When it first comes in it will cover over the background image. So in the Item properties for the map, uncheck the Background. This will make the background transparent and you can see your image underneath.

  • I haven't loaded the map into the Print Composer; I'm trying to use a different image for a background. Do you mean I need to bring the map in first? – Dacey Sep 11 '13 at 19:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.