I symbolized a parcel shapefile in ArcGIS 10 with about 2 dozen different colors. I need to use this in ArcGIS 9.3 as well, so I saved it as a .lyr file. This works fine in 10. But when I go to 9.3, I can add the shapefile, but not the .lyr file, or import it for symbolization (geometry doesn't match error). Is there a way to make a .lyr file in 10 so that 9 will recognize it? The .lyr file comes from the same shapefile, so I don't know why it wouldn't recognize it. I want to use this symbolization for a half dozen shapefiles a/o feature classes, so really don't want to manually recreate it. Thanks.

  • Can you remove the formatting, so that the question don't get scrollbars? Commented Mar 11, 2011 at 14:30
  • Sorry, hadn't realized formatting was off. Thanks to Adam for editing.
    – recurvata
    Commented Mar 11, 2011 at 14:53

3 Answers 3


If you right click on your layer in ArcGIS 10 and click 'Save As Layer File', in the 'Save as type' dropdown box you will have an option to save the .lyr file as a 9.3 layer file, which should let you use the symbology in 9.3.

  • I thought that might be the case but didn't look.
    – Brad Nesom
    Commented Mar 11, 2011 at 14:30
  • Thanks all, Sasa's answer worked. This seems so obvious but it never occurred to me. Oh well, appreciate all the help.
    – recurvata
    Commented Mar 11, 2011 at 14:52
  • You're welcome. The obvious solution isn't always so obvious when you're trying to figure something out. I've wasted many hours on simple problems. Commented Mar 11, 2011 at 15:01

You could try opening the layers in ArcMap 10 document and saving it as a ArcMap 9.x document. (Save As Copy, then choose ArcMap type). Then open the map document in ArcGIS 9.x and re-save your layer files.


This probably is not the correct answer.
But if you use the create layer package utility it will create (a copy of the data) both 9.3, and 10 versions of the lyr files.
So, what I am trying to say is it is in there somewhere (the capability).
This is not the solution because the lyr file is pointing to the wrong data (copy). Brad

Not the answer you're looking for? Browse other questions tagged or ask your own question.