I'm trying to get the sample map which I believe to be EPSG:3112 into QGIS and georeferenced. In my screenshot, on the right is the raster in georeferencer with the points I have added. On the left is how that same raster appears now those Ground Control Points (GCPs) have been added.

Two things are happening that I'm not sure why or what I can do about:

  • The raster is being stretched
  • And the GCP's are being arranged in a parallel type grid

Both my project, and raster layer are set to EPSG:3112 and when I do the referencing I have EPSG:3112 selected as well in the transformation settings.

Ive since tried setting these settings but no difference: enter image description here

This is what i get with "projective" transformation (still deformed) enter image description here

This is the result after making the grid and changing on the fly to 3112, there is also pictured the settings i try for "densify geometries", when i click ok it asks for crs, and after that it i dont see anything new and the except in the layer window, except the dialog stays open and progress bar continually slides back and forth... enter image description here

  • 1
    I think you have got the coordinates for your North Western points false. The first meridian to hit the continent is 115°, not 110°. And the next two points should be at 120°E
    – AndreJ
    Sep 11, 2013 at 11:08
  • ok well that could explain a bit, it poor quality scan so i cant read the writing very well... just a temp map for testing while i wait for high rez version Sep 11, 2013 at 22:47
  • I got the map from screen.nsw.gov.au/filming-on-nsw-indigenous-land/…; converted the linked pdf with Gimp to a png.
    – AndreJ
    Sep 12, 2013 at 4:14
  • im trying again from start with a higher res image so i can read the lines better to get the right values. when i load the raster in georeferencer should i be choosing crs 3112 or 4283 ? Sep 12, 2013 at 12:25
  • If you enter degrees manually, in 4283; if you grab the points from the curved grid, 3112. For the first one, try Thin plate spline. The second might give less distortion, so Projective will be enough.
    – AndreJ
    Sep 12, 2013 at 12:29

1 Answer 1


You have entered the GCP coordinates in degrees, probably read from the imprinted degree grid.

In that case, you have to set the CRS to EPSG:4283 (GDA94), which is the unprojected CRS for your EPSG:3112.

EPSG:3112 has metres as units, not degrees.


Another choice of doing the georeferencing is to create a vector grid in EPSG:4283.

This is what you have to do:

  • Create a text file with the extent in degrees:
  • Load it with Layer -> Add delimited text layer, choosing comma as separator, E for X and N for Y value, and EPSG:4283 as CRS. If the software does not ask for that, rightclick on the layer -> Set CRS for layer

  • Vector -> Research Tools - Vector grid

  • Click Update extents from layer

  • Set parameter X to 5 (the spacing of your grid) and Output grid as lines

  • Choose a new file name and click OK

  • Change project CRS to EPSG:3112

You will see the meridians right in place, but the latitudes not bended.

  • Vector -> Geometry Tools -> Densify Geometry

  • Set Vertices to add to 49, and save the result

  • Add labelling for this layer, using attribute COORD

The new grid should now look like that on your raster file.

  • Load the raster file into the georeferencer, choosing EPSG:3112 for output

This is what I got with Projective and a residual of less than 10:

enter image description here

  • thank you ever so much for your help, i did just read the degrees off the map lines, where do i set " CRS to EPSG:4283 (GDA94)" - i tried a few spots but no luck... Sep 11, 2013 at 4:21
  • In the georeferencer window, you have the tool icon, where you set the output file name, as well as transformation type and target SRS.
    – AndreJ
    Sep 11, 2013 at 5:26
  • i just tried setting 4283 in the tool icon window, but no difference, see my screenshot above. which transformation type should i choose ? i dont really want the image changed at all ... Sep 11, 2013 at 6:19
  • Linear will not work in your case. Try Projective or Thin Plate spline. The residual should be only a few pixels, and the red lines should be reduced to points.
    – AndreJ
    Sep 11, 2013 at 6:39
  • i tried both those without success, ive posted a screen of projective above. i will try the other method you added in your edit. thankyou again. Sep 11, 2013 at 8:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.