7

I'm having a lot of trouble getting Orfeo toolbox and Qgis 2.0 working. I followed the qgis wiki instructios, added the ppa, installed qgis 1.9 (it's beautiful, great work!). But when i tried to install the otblib from the ubuntugis repositories, it forces an uninstall of Qgis. Any ideas ?

My system is linux mint 15.

  • Which packages cause the conflict? You should try to install OTB from source I guess. – SS_Rebelious Sep 11 '13 at 9:32
  • From which repository (ppa) do you try to install OTB and Qgis? OTB is available in the ubuntugis-unstable for Ubuntu and it is compatible in my case with qgis 1.8.0 (Lisboa). – Manuel Grizonnet Sep 11 '13 at 12:28
  • I'm installing from ubuntugis-unstable,and it asks to remove qgis2.0 before proceding – user21891 Sep 12 '13 at 0:32